Basemap Access Issue

Incident Report for EMDYN

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 20:22 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 28, 2025 - 18:04 CET

Update

We are continuing to investigate this issue.
Posted Feb 28, 2025 - 18:02 CET

Investigating

We are currently experiencing an issue with basemap access due to a problem with our provider.

The EMDYN team is actively monitoring the situation and working closely with the provider to resolve the issue as quickly as possible.

We appreciate your patience and will resolve the issue as soon as possible.

Thank you,
The EMDYN Team
Posted Feb 28, 2025 - 18:01 CET
This incident affected: EMDYN Platform (EMDYNINT Geo, EMDYNDATA Maps).