Mobility Data Loading Delay

Incident Report for EMDYN

Resolved

This incident has been resolved.
Posted May 08, 2025 - 15:59 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2025 - 15:43 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 08, 2025 - 10:33 CEST

Update

We are continuing to investigate this issue.
Posted May 08, 2025 - 10:31 CEST

Investigating

We are currently experiencing an issue causing delays in the loading of mobility data on our platform.
Our team is actively working to resolve the problem as quickly as possible.
Posted May 08, 2025 - 10:31 CEST
This incident affected: EMDYN Platform (EMDYNDATA API, EMDYNDATA Databases).