Mobile data layer backfill

Incident Report for EMDYN

Resolved

This incident has been resolved.
Posted Feb 12, 2024 - 22:00 CET

Update

Data Flow from February resumed. Backfill for January to be completed by Wednesday latest.
Posted Feb 02, 2024 - 14:11 CET

Identified

Since Janauary 7th 2024 the ETL pipeline broke on the supply side. A backfill of data is ongoing and we expect to back up to date in the next couple of days.
Posted Jan 29, 2024 - 19:04 CET